Hallo!

Leider musste ich auf Grund einiger technischer Schwierigkeiten Dinge nachholen, die einen als Web-Admin so treffen. PHP 5.2 wird seit 2014 nicht mehr supported, ich wurde zum fast ebenso alten PHP 5.6 gezwungen. Dadurch gab es auf der Homepage erhebliche Anzeige-Fehler. 

Die Joomla-Version 2.5 war ebenfalls veraltet, und so war es höchste Zeit, auf Joomla 3.9 und PHP 7.3 zu wechseln, was einer kompletten Neugestaltung der Website entspricht. Leider musste ich auch die Liga-Verwaltung neu aufsetzen. Die neue Seite ist nun wesentlich schlichter gestaltet, um auch die laufende Wartung zu vereinfachen.

Für Rückmeldungen stehe ich gerne unter Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! zur Verfügung.

LG euer Ewald